Jump to content

ERROR in activation - License not existing

Andie Hobbins

Recommended Posts

Andie Hobbins

I am having a similar issue. Yesterday it started out with me not being able to open any pdf with Nitro Pro (I had the version 13). I tried restarting my computer, killing the app via task manager, and then ultimately just completely uninstalled the nitro pro 13 application from my computer. I tried installing it again today but the only version I was able to install is the 14. Is there a link you can provide to re-install the 13 version? The version 14 is giving me the same errors others got regarding the license not existing. Please help! I cannot work without a pdf application.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Andie Hobbins,

Thank you for reaching out to us through our Community Forums!

To further assist you,  what build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. or you can go to Control Panel > Programs and Features under the Version column. 

Sending over a screenshot of the 'About Nitro Pro' window will also help me understand what MSI version was used (Retail, Business, or Enterprise).

Also please provide the serial number and a screenshot of the error message you are receiving.

Thank you very much in advance and I look forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.