Jump to content

Password protection causing corrupt PDF documents

remax tech

Recommended Posts

remax tech

Hello Friends,

We are having an issue applying password protection to PDF documents causing the document to become corrupted. When the document is edited and then password protection is applied we send the document out to another department however the document gives us an error saying the document is corrupted. We have tried this on nitro pro 12 and nitro pro 13 and are still having the same results.

Thank you.

Link to comment
Share on other sites

  • 4 weeks later...
  • Official Nitronaut
Reymund Oyong

Greetings @remax tech

Thank you for reaching out through our Community Forums!

I tried to replicate the issue by applying a password to one of my PDF files using Nitro PDF Pro but was not successful. 
I may have applied a different workflow and I highly advise to share the exact steps you are taking to reproduce the issue. If this is happening to a specific PDF file, I recommend sharing that as well so we can test it on our end. 

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.