Jump to content

Missing activation options

David Watson

Recommended Posts

David Watson

Hi, I'm missing all activation options on my Nitro Pro. I have a valid key. How do I get this reactivated?



Missing activation button and link on ribbon. 

Have tried to customise ribbon but activate option not available

Have tried on three separate machines

Link to comment
Share on other sites

  • Official Nitronaut
Reymund Oyong

Greetings @David Watson

Thank you for reaching out through our Community Forums!

Based on the screenshot, it appears that you have installed the NLS Edition where the activation is based on login using Nitro Sign credentials. 
You will need to uninstall this then install the edition that requires a license or serial number during activation. 

If you can provide your license here, we will be able to determine the appropriate installer. 

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.