Jump to content

Nitro Pro 13 - "Optimized" document is all but invisible.

Bryce Nesbitt

Recommended Posts

Bryce Nesbitt



So I've got this fairly unremarkable PDF with a scanned form, and a few text fields.
I used Nitro 13 to "optimize it", and it all but erased the document scrubbing by removing all the added text.

An online optimizer left the text.


files at:

Edited by Reymund Oyong
Hide File Download URL
Link to comment
Share on other sites

  • Official Nitronaut
Reymund Oyong
Posted (edited)

Greetings @Bryce Nesbitt

Thank you for reaching out through our Community Forums!

When optimizing a PDF, by default it will remove the Interactive and Document contents. If you want to retain the added text on the provided document, you will need to uncheck the 'Remove Markup Annotations'. Here are the steps and see if it works for you:

1. Open the document in Nitro PDF Pro. 
2. Go to File > Optimize PDF.
3. Select Reduced size and print ready then click the Show Details button located on the bottom left. 


4. From the Optimizing Details, uncheck the 'Remove Markup Annotations'. You may uncheck the Resample images option if you want to make the signature in the document appear as it is. 


5. Click Ok then click Optimize.

Kind regards, 

Edited by Reymund Oyong
Paragraph spacing
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.