Jump to content
  • 0
Aldo

Print Dialogue Window Not Going Away After Printing

Question

Aldo

Hi, my company just upgraded me from version 10 to Nitro 11.  Now when I go to print a document, the document prints just fine, but the print dialogue window stays up on the screen as if I never hit the Print button.  I don't want to have to always hit the back arrow to get back to my document, not because I'm lazy, but b/c when I'm doing a million things at once, and it's still up there - it is deceiving so I don't always know if I've actually hit print or not.  If I'm printing to a network printer 30-50' away from my desk, I am (1) up and down often to check; and (2) wasting paper.

See attachment showing the window that will not close after selecting the Print button.  Anyone know how to fix this?

ScrL4.docx

  • I agree 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Leslie V.

Hello Aldo and Dude123,

Thank you for reaching out to us through our Community Forums!

The issue with the print window not closing automatically in Nitro Pro 11 has been raised with our Product Team and is currently being investigated. Our sincerest apologies for the inconvenience caused. We understand that this issue needs to be fixed immediately, so we hope to have a fix for this in one of our future updates. However, I cannot give an ETA as to when a fix will be available.

Kindly let us know if you have any other concerns!

Cheers!

Additional Note: If you haven't already, please update to 11.0.3.173. It was released on the 15th of March 2017. Updates are available here: https://www.gonitro.com/support/downloads

Edited by Leslie V.

Share this post


Link to post
Share on other sites
  • 0
Dude123

Thank you for taking a look into this Leslie.  This will save a lot of time.

Also by any chance can we keep the print settings static so we don't have to keep rechecking the boxes on every print?

  • I agree 1

Share this post


Link to post
Share on other sites
  • 0
Leslie V.

Hello Dude123,

There is currently no way to add the options as a default setting. However, a feature request was recently submitted to provide a 'default' option for this setting. Hopefully, it gets included in one of our future releases.

Hope that helps!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.