Jump to content
  • 0
gregory_blahnik

Nitro Pro 11 not opening PDF's from a Server location

Question

gregory_blahnik

A user with Windows 10 can't open PDF's to Nitro Pro 11, from a server location, they open blank, but to drag the file over to the desktop, they open fine.  is there a setting or known issue that can fix this?

Thanks,

Greg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
ARF

I had the same problem. It's something to do with the update.  I needed to uninstall and reinstall the program.  

If that doesn't work contact support and they can send you a cleanup tool to fully remove the old software.

  • I agree 1

Share this post


Link to post
Share on other sites
  • 0
gregory_blahnik

I ran the clean up tool twice,   the newest build of 11 doesn't want to work,  but the previous build will open that file...  I think it has something to do with the long path to get to the file,  drag it to the desktop, it works fine.   in \\srv006\admin\ENG\Admin\Training which is in the Amazon Cloud but the previous build of 11 WILL open that file. I do not have a copy of the previous build anymore either.  

Newest Build: 11.0.5.271,  Previous Build: 11.0.3.173.   

Windows 10,  Newest build, wont open file

Windows 10,  Previous build will open the file.

 

I have uninstalled and reinstalled and ran the clean up took 2x,  restarted and still wont work.  something with that new build and windows 10 I think.

 

Thanks 

Share this post


Link to post
Share on other sites
  • 0
ARF

Actually on further investigation it doesn't fix the problem.  It's odd that some computers have this problem and I've got other that will open files fine from a server location.  I'm waiting for support to fix the problem.  Hopefully soon because I need the latest version to work with my software.

Share this post


Link to post
Share on other sites
  • 0
Leslie V.

Hello @ARF and @gregory_blahnik,

Thank you for reaching out to us through our Community Forums!


I can see that both of you already opened a support ticket for this. We will be in touch through those tickets.

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.