Jump to content
  • 0
Steve S.

QuickSign issue

Question

Steve S.

I am unable to create and apply signatures using QuickSign. I have tried using different file formats, creating a handwritten signature, and drawing a signature but none of them get saved. Since they're not saved I cannot apply them to my document. I followed the steps in the Help section and I watched the online video but neither proved beneficial.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Leslie V.

Hello @Steve S.,

Thank you for reaching out to us through our Community Forums!

I can see that you already opened a support ticket and also found the answer in the Community Forums.

If you have other questions, please let us know.

Share this post


Link to post
Share on other sites
  • 0
CherB

where is this information found that you say has been answered?  in the future please copy the information so we don't have to search again.  Thank you for your assistance with why the Quick Sign option does not work even on the Nitro Pro 11 which I am testing and not very happy with the results because I have the same problems with Nitro Pro 11 as I did with Nitro Pro 10 very frustrating please tell me why when I follow the directions nothing happens over and over again it does not save my handwritten signature >:(

Share this post


Link to post
Share on other sites
  • 0
Leslie V.

 

On 10/18/2017 at 5:51 AM, CherB said:

where is this information found that you say has been answered?  in the future please copy the information so we don't have to search again.  Thank you for your assistance with why the Quick Sign option does not work even on the Nitro Pro 11 which I am testing and not very happy with the results because I have the same problems with Nitro Pro 11 as I did with Nitro Pro 10 very frustrating please tell me why when I follow the directions nothing happens over and over again it does not save my handwritten signature >:(

Hello @CherB,

Thank you for reaching out to us through our Community Forums!

Please try the following troubleshooting steps: 

1. Navigate to %appdata%\Nitro\Pro\11.0\ and delete the 'Stamps' folder (you can copy this to another location if you have stamps or signatures that you need to backup).

(NOTE: To navigate to that folder, simply add "%appdata%\Nitro\Pro\11.0\" to the address bar)

2. Reboot your computer

3. Repair Nitro via the Control Panel > Programs and Features

4. Open Nitro > File > New

5. Create a new quick sign signature using the Draw function and place it on the new/blank PDF.

This is to test Nitro only using new data and no pre-existing signatures or PDFs that could introduce issues.

If this does not work, please submit a support ticket here: https://www.gonitro.com/support/ticket

Hope that helps! Let me know if you have any questions.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.