Jump to content
  • 0
mistertee

Disable Sacnned Document Pop Up Message

Question

mistertee

Can someone tell me which preference to adjust to prevent the pop up message "EDIT SCANNED DOCUMENTS, USE OCR" from appearing every time I open a scanned pdf?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Kelvin V.

Hi @mistertee,

Thanks for posting on our community forums!

We can turn that off by going to File > Preferences > Notifications > Product messages, untick 'Show in-product messages' > Apply > OK

I have attached a screenshot for your reference.

I hope this helps. 

Cheers!

notifications.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.