Jump to content

PDF creation settings


BillL

Recommended Posts

  • Power User
Steven Zakulec

There's at least two places to check here:

in the Create PDF Files window (which you get to by clicking on the PDF button on the Home tab), click on Settings.  Make sure Folder: is set to "Folder of original file".

If you're using the Nitro add-in for Microsoft Office, you'll need to check the Advanced item in the Nitro Pro tab of each Microsoft office program.  Make sure Target folder is set to "Original file folder".

Hope that helps- if not, let me know.

Link to post
Share on other sites
23 minutes ago, Steven Zakulec said:

There's at least two places to check here:

in the Create PDF Files window (which you get to by clicking on the PDF button on the Home tab), click on Settings.  Make sure Folder: is set to "Folder of original file".

If you're using the Nitro add-in for Microsoft Office, you'll need to check the Advanced item in the Nitro Pro tab of each Microsoft office program.  Make sure Target folder is set to "Original file folder".

Hope that helps- if not, let me know.

That is what I was looking for. Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.