Jump to content
Rightway

QuickSign Issue

Recommended Posts

Rightway

I have the same problem with the Quicksign. I just uninstalled and reinstalled the latest version and it still doesnt allow me to use the quicksign. 

 

I click add a new signature, type in the signature, then it goes away. 

Share this post


Link to post
Share on other sites
kitbadger

I am having the same problem. Quicksign won't add a signature to a document and won't save any signatures.

Share this post


Link to post
Share on other sites
Kelvin V.

Hi @Rightway @kitbadger and @pacman02,

Thanks for posting on our community forums!

Please try deleting your Signature / Stamp files from the actual location it is saved in and recreate it. Should you have several signatures that you'd like to save I would advise to copy the Stamps folder and then paste onto a USB stick.

1. Navigate to: C:\Users\ USERNAME \AppData\Roaming\Nitro\Pro\11.0\Stamps.
2. Delete the contents of the folder
3. Create your signature again

Note: A quick way to access the AppData folder is to write %Appdata% into the Windows explorer address bar.

I hope this helps!

Edited by Kelvin V.

Share this post


Link to post
Share on other sites
Kam N

Hi Kelvin, 

I'm having the same issue as the original poster where my signatures are not being saved.  I cannot create a "Handwritten" signature either because when I click "Ok"...Nitro Pro just keeps crashing.  I've tried your solution above and it has not worked.  

Is there anything else I can try?  This is quite frustrating. 

Share this post


Link to post
Share on other sites
Kam N
6 hours ago, Jay123 said:

Solved by uninstalling Nitro, then going into the registry and deleting all occurrences of Nitro under the various Software folders. Reinstalled and worked right away.

Thanks Jay!  Worked like a charm :- ) 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.