Jump to content
RobynG83

Installation on Server 2012 R2

Recommended Posts

RobynG83

I'm trying to install Nitro Pro 11 on a terminal server - Windows Server 2012 R2.

I created an mst file using the Enterprise Deployment executable. I ran it using the command msiexec /I "F:\Install\Nitro PDF\nitro_pro11_x64.msi" /qb TRANSFORMS="F:\Install\Nitro PDF\nitro_pro_x64.mst" ALLUSERS=1

The installation runs and everything appears ok, however when opening Nitro Pro it throws an error "Unknown Error #: -80". After clicking "OK" Nitro closes so it is unusable.

I have installed the Nalperion license service and confirmed it is running.

I have used the cleanup utility, restarted, reinstalled etc with no luck.

I have submitted a support ticket but the support team has stopped responding to my emails and I haven't heard from them in about a week.

If anyone can provide some advice it'd be much appreciated.

Share this post


Link to post
Share on other sites
Alex E.

Hi @RobynG83,

My apologies for the delay, the support agent you were working with has had to take leave for personal reasons, and some his cases are yet to be reassigned.
I have just taken over the case that you have had open and will respond in there after some research.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.