Jump to content

Windows XP


oldtiger
 Share

Recommended Posts

  • Power User
Steven Zakulec

Not having easy access to a Windows XP system, my guess is Nitro Pro 9- the release notes still list Windows XP as a supported system.  The release notes for Nitro 10 & 11 do not include Windows XP in the System requirements section.

Make sure you have at least .Net 2.0 installed- both 8 & 9 require this.

The article here: http://kb.gonitro.com/knowledgebase#/search/sunset/000001632 contains download links for the last version of each release going back to Nitro 6.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.