Jump to content

Eliminating visible box around form field when printing


LexHank
 Share

Recommended Posts

I have tried just about everything, but still cannot figure it out.  I am using Nitro Pro 10.  I have created a form.  The problem is that when I fill in the form and then print it, there is a visible box around the form field.  How can you eliminate the visible box?  I just want the text to be visible when printing.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

This should be possible- try this.  Go to the Forms tab, click on "Edit all fields", select your form field, and click the Properties tab.  Then click the "Properties" button. Under Form field, you'll see a dropdown box with 4 options in it- the default is "Visible".  I would try switching to one of the other settings there.

Let me know if that works or not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.