Jump to content

Problem Uninstalling Trial Version 11


Recommended Posts


I am a licensed Nitro PDF 11 user. I installed a trial version of the Pro 11 software on a friend's computer, but now I can't uninstall it. When I try to uninstall it, all I get is "Nitro Pro Setup Wizard has failed" after 0 progress. I tried disabling all resident processes in the Task Manager first, then attempted the uninstall. Same result. I tried running a repair on Nitro to see if that might help, same result: "Wizard has failed." I tried downloading an uninstall tool I found here that was supposed to help, cleanup-oct17.vbs. It did absolutely nothing. Please help. Thank you.

Link to comment
Share on other sites

Stephen B.

Was having a similar problem attempting to uninstall v11 (as part of the v12 install).  At least in my case, it had something to do with Nitro's plugins to Word and Excel (Office 365 subscription).

Refer to your Windows Event log. If you see it bailing out on a 1603 error, a workaround might be to uninstall Word and Excel, then uninstall Nitro v11.

In my case, that allowed me to uninstall Nitro v11 successfully.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.