Jump to content

Nitro Pro V12 after adding watermark you can't search the document using adobe


Anita Marais
 Share

Recommended Posts

Anita Marais

I recently upgrade to version 12.0.0.108

After I have added a watermark and/or a header/footer, I am unable to search the document using Adobe.  I can search using Nitro but my clients don't have Nitro and use Adobe to search for a certain word using Adobe.  This worked perfectly in all previous versions but its blocked with version 12.   I hope you can assist?  If not, I will have to revert back to version 11.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

I'm trying to reproduce this, and currently can't- can you give me some more info to help me out? (unless you have Nitro VIP and can submit the document as part of a ticket?)

I took a regular PDF I had, applied the Draft watermark with default settings in Nitro 12, and then saved it as something else.

I then opened the new PDF with Adobe Reader DC, and was able to search and find some words in the document.

I also tried a separate document with just a footer (the default Company Info one in Nitro 12), and the draft watermark + company info footer in one document.

I was able to open them all with Adobe Reader DC, and search for things on the page without issue.

Thanks in advance!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.