Jump to content

Cannot re-install NitroPro 11


Lyndall
 Share

Recommended Posts

Hi, I was having trouble opening PDF's with NitroPro 11 (would not open.."this service does not have sufficient privileges. please reinstall"). Decided to uninstall and do a re-install however now I get the following error "Something is blocking Nitro from proceeding. The specified account already exists" HEEEELLLLPPPPP ?

Operating System - WINDOWS 10 - 64 Bit

 

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Lyndall,

Thank you for reaching out to us through our Community Forums!

Please try these steps and see how it works:
1. Kindly click on the Windows 10 Search icon > type 'Services.msc and press enter to view local services. 
2. In this list, scroll down and look for Nalpeiron Licensing Service and right click it to open the "Properties"
3. Within the properties, set the "Startup Type" to automatic and click on start.
4. If you should still receive the nlssrv32.exe error after setting the Nalpeiron Licensing Service to automatic, please go back to the services list and search for the "Windows Event Log". Please set it to Automatic and try to start Nitro Pro after restarting your computer.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Hi Allain. I had to change 'Nalperion Licensing Service' to automatic start and I then checked the windows event log and it was on automatic. Still getting the same error message.

I have no Nitro Pro links to start Nitro Pro however whenever I click on a PDF (which by the way their icons are Nitro Pro) Windows 10 asks if I want to keep using and it gives me an address for Nitro Pro 11 in windows c: drive...……. I do a search in windows for Nitro and several items come up of which I have deleted but I am still getting the message.

I have changed the pdf defaults to Adobe reader for the time being but obviously we use Nitro Pro for its abilities to merge documents etc.

When I click on Nitro_Pro 11.exe it asks if I want to uninstall it...I select yes...It gets to about 95% and then says "Something is blocking Nitro from proceeding  an account already exists".

I have tried the reinstall as run in admin as well...….

Is there anything that can uninstall it completely for me??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.