Jump to content
  • 0
djskipz

System Error 401

Question

djskipz

I'm getting a system error - Error 401 and my versions Nitro Pro 10 says I need to activate it, although I've been a 'member since' 9/21/15. On my account summary page, it says my plan is inactive and I need to buy it now. My last payment was 9/21/16 and the next should be 9/21/17. I submitted a ticket twice within the past week with no response. Please advise.

 

Thank you

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Leslie V.

Hello djskipz,

Thank you for posting on our Community Forums!

I have opened a support ticket on your behalf so we can help you directly with your account. 

If you need immediate help in the future, you can log a ticket using the following link.

https://www.gonitro.com/support/ticket

We'll be in touch through the support case.

Cheers!

NOTE: I searched for the support cases that you submitted, but couldn't find any, did you use a different email address or name? There unfortunately is no cases under the name and email address you used here.

Edited by Leslie V.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.