Jump to content
djskipz

System Error 401

Recommended Posts

djskipz

I'm getting a system error - Error 401 and my versions Nitro Pro 10 says I need to activate it, although I've been a 'member since' 9/21/15. On my account summary page, it says my plan is inactive and I need to buy it now. My last payment was 9/21/16 and the next should be 9/21/17. I submitted a ticket twice within the past week with no response. Please advise.

 

Thank you

Share this post


Link to post
Share on other sites
Leslie V.

Hello djskipz,

Thank you for posting on our Community Forums!

I have opened a support ticket on your behalf so we can help you directly with your account. 

If you need immediate help in the future, you can log a ticket using the following link.

https://www.gonitro.com/support/ticket

We'll be in touch through the support case.

Cheers!

NOTE: I searched for the support cases that you submitted, but couldn't find any, did you use a different email address or name? There unfortunately is no cases under the name and email address you used here.

Edited by Leslie V.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.