Jump to content
amr kamal

there is no creation process

Recommended Posts

Leslie V.

Hello amr,

Thank you for reaching out to us via the Community Forums. 

Looks like you are using Nitro Pro 10. Regarding this error message, we first need to know what version you're running. You can find your exact version by  you can find out by going to Help >> About Nitro Pro
version.png

If it is anything other than Nitro Pro 10.5.9.9, you will need to update your copy. You can find the latest update to Nitro Pro 10 here:  https://www.gonitro.com/support/downloads (under the Previous Versions)

If you are already using Nitro Pro 10.5.9.9, kindly reinstall your Office plugins and repair your Nitro Pro 10 installation. You can go to the following pages for the instructions on how to do these:

Reinstalling Nitro Pro Office Add-Ins

How to Repair Nitro Pro

If these won't work, please log a support ticket here. Kindly include the file you are trying to convert and your exact step by step process.

Share this post


Link to post
Share on other sites
JohnS530

I have had the same issue for months. Nothing has fixed it. I was told they were working on it. (Still?). Anyway its a real issue and continues. I am on NitroPro 11.0.3.134

Share this post


Link to post
Share on other sites
JohnS530

Unfortunately, Microsoft has changed the way the 'Print Spooler' works in Windows 10. The PDF Creator built into Nitro Pro 11 may not work properly.

Share this post


Link to post
Share on other sites
Leslie V.

Hello everyone!

This has already been addressed in 10.5.9.9 and 11.0.3.173. If you continue to get the same error message, please create a support ticket here. This may already be caused by something else and we will need more information from you to know the cause and provide an accurate solution.

I hope this helps! Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.