Jump to content

COM Surrogate Stopped Working Zscaler issue?


Kendall
 Share

Recommended Posts

So my NitroPro 11 was working fine until my company made me install a required cloud security program called ZScaler.  As soon as it was installed I started getting the below error

2018-10-31.png

Now I'm running into another issue.  Randomly Nitro will stop working--as in not open either from clicking a pdf document or selecting the program from the list.  My windows toolbar will disappear and the TrustedInstaller.exe will jump to the top of my system usage.  

My IT department has "fixed" the issue several times for me via Nitro patches, windows updates, etc.  Computer will work fine for a while but then the issue comes up again.  I do not have the option of not using Zscaler as it is required by my company.  Anybody know what the issue may be?  

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Kendall,

Thank you for reaching out to us through our Community Forums!

To further assist you with your concern, a support ticket was created on your behalf.

Kindly wait for an email message from a Nitro Support representative through the support case.

Cheers!

Link to comment
Share on other sites

  • 5 months later...
hrkiddoctor

Having the same issue 6 months later.  I do not have an issue with a security program.  Posted my own note so hopefully I will get help. If you did please share the fix.  Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.