Jump to content

How do you print a portfolio from Nitro Pro 11


Marcus
 Share

Recommended Posts

I have a very large portfolio I want to print but it doesn't seem to let me do so.  I enter all the parameters for printing and then when I hint print, nothing goes to any of my print queues. 

I try just printing as well as selecting a few pages to print.  Both yield the same outcome.

I have an image which says "this pdf portfolio was created with Nitro.  For optimal viewing, open using Nitro Pro."  But I have Nitro Pro 11.0.8.470. 

SO what am I doing wrong?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Marcus,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:
-Does this happen with every file? If it's a single file, please send us the sample file (with sensitive information extracted) so I can replicate it on my end
-Are you printing to PDF or to a physical printer? If physical printer, is it physically connected to your machine or it is a network/shared printer? Does it have the latest software / driver installed? What is the make / model of your printer?

Thank you very much in advance and I am looking forward to hearing back from you.

Edited by AllainU
Link to comment
Share on other sites

Allain - 

Thanks for your response.  

So I had a minor printer problem with my HP OfficeJet Pro 8710, which is connected via a physical connection to my home network, that I fixed, but that did not solve the problem.  Instead, it printed out a single page with the same message:

Quote

"This pdf portfolio was created with Nitro.  For optimal viewing, open using Nitro Pro.  PDF greatness awaits"

  Then a big orange button which says "Try Nitro Pro".  

I tried on a portfolio with just two entries, and it did the same thing.  So it is occurring across all files.

I also just tried to print to a pdf (interesting idea for a workaround) in the format I needed, but Nitro PDF Pro would not create the file.

I don't know how to attach a file to this comment.  Can you please tell me how to do that?  It asks me to insert an existing attachment but I can't figure out how to upload files to the place where I can select for insertion

Link to comment
Share on other sites

  • 2 years later...
Danielle Tyrrel

Hello.  I am having the exact same issue.  We recently moved from Adobe to Nitro, and I am unable to print a PDF Portfolio.  My results are exactly as explained by Marcus above.  How do we resolve this?  I would appreciate a prompt response as this is time sensitive for our quarter end processes.  Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.