Jump to content

Unable to launch Nitro Pro 12 after installation


Nicolas
 Share

Recommended Posts

Hello guys,

We just bought a bunch a Nitro Pro 12 licenses but on a computer we are unable to launch Nitro just after the installation. It happened only on one computer that has the same configuration has the other one.

- Antivirus

- Operating System

 

After investiguation I saw that the Nalpeiron Licensing service was set to automatic in Windows but not running event if I try to launch it manualy it says

"Nalpeiron licensing service could not start error 1722 the RPC server is unavailable"

 

This service is running on all of our computer where Nitro is running well. So I tried to disable Antivirus/firewall and install with local admin rights but it still the same....

I also tried the nitro tools to clean all registry keys etc.. and another tool to repair Nalpeiron Licensing service but the same...

 

Does someone has any idea of what we can still try to have Nitro Pro working on this computer ?

 

Thank you.

Nicolas

 

Link to comment
Share on other sites

I found a post that tells :

4. If it will not start and you see an error, 1717 or 1722, scroll down to Windows Event Log in the 'Services' dialogue box > Right-click > Properties. Set it to 'Automatic' and click Start.

 

I also tried to start this service with local admin privileges but it says access denied service cannot be launched on a local computer.

 

Please help me.

Nicolas

Link to comment
Share on other sites

  • Official Nitronaut

Hello @Nicolas,

Can you please forward your serial number via a direct message to me so I can locate your account and assist you directly?

I can't see any records under the email address that you provided.

Thanks!

Link to comment
Share on other sites

Hello @Leslie V.,

 

We found that the Nalpeiron Service cannot launch due that Windows Log Event service was not running and doesn't want to start.

 

After lot of investiguation on Microsoft Technet I finally found how to resolve our issue.

Let's see below what we done :

Delete all files under C:Windows\System32\winevt\Logs  (Backup to log.backup folder)

- Reboot

Then the Microsoft Log Event and Nalpeiron service were running and I was able to launch and activate Nitro !

 

Wish that it will be usefull for other people using Nitro Pro.

 

Regards,

Nicolas

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Clyde B,

Thank you for reaching out to us through our Community Forums!

Kindly try this location instead: C:\Windows\System32\winevt\Logs

A '\' is missing after ':' symbol.

Thanks for choosing Nitro Pro and I hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.