Jump to content

Button to insert a picture issues?


senjak
 Share

Recommended Posts

I'd love to be told that I'm doing something wrong and the fix is easy.

I've set up a button with the intent to click on the button and insert a picture.  That doesn't seem to work.

The button properties are as follows:

  • General:
    • Form Field: Visible
    • Rotation 0 degrees
    • Not selected "Read Only"
    • Not selected "Required
  • Appearance
    • nothing other thancolors and fill settings.
  • Options
    • Layout: Icon Only
    • Behavior: Insert
    • Advanced
      • When to Scale: Always
      • Scale Porportionally
      • Selected "Fit icon to button boundry
      • Position center selected.
    • State: Up
    • Label is blank
    • Icon box shows correct image that is different from what is showing on the form
  • Actions
    • Current actions
      • Mouse Up
        • Run a JavaScript
          • event.target.buttonImportIcon();
  • Locked is not selected.

My PDF in progress can be seen at Character sheet work in progress that needs help

Thanks for any suggestions you can offer.

Matt G

Link to comment
Share on other sites

  • Power User
Steven Zakulec

I tried your form with my copy of Nitro 12 (12.8), and everything worked exactly as it was supposed to.

Apparently this just silently fails in Nitro 11 (my copy of 11.0.8.470 doesn't bring in the picture when I click the button- the dialogue pops up, but when I hit okay, nothing happens then).

I really have no idea why it works in Nitro 12 but not in Nitro 11.

If you've got a different version of Nitro, let me know.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.