Jump to content

Adding ".A" to a file name when creating a PDF.


AlexK
 Share

Recommended Posts

When I print to PDF I am not able to add ".A" or ".anything" to the file name before it saves. Adding "-anything" works just fine.  I've always been able to do this when creating PDFs but now I can't and can't figure out why.

Edited by AlexK
Link to comment
Share on other sites

  • Power User
Steven Zakulec

What version(s) did you try, and when was the last version you remember working?

I tried this- trying to print to the Nitro 12 PDF printer did not let me use any extra periods in the name, but using the add-on in Word let me use any name I wanted.

 

 

 

Link to comment
Share on other sites

I am and have been using the Nitro 12 PDF printer as well.  I was able to add what I wanted to the file name yesterday, then the printer stopped working all together so I uninstalled Nitro then re-installed it.  The printer works great now but I'm not able add a period into the file name.  I'm using the printer to turn 2D CAD drawings into PDFs and I'm afraid there is no add on for Solidworks.  When I get the prompt to select the folder the PDF needs to be saved into, I noticed that the file type in the Save as type drop down is pdf instead of .PDF.  I don't know if that means anything or not.

Link to comment
Share on other sites

  • 2 months later...

I was about to make a forum thread on this topic, but it turns out someone else made this a few months ago! I work with a company that uses nitro as their main PDF for reading/OCR conversion, as well as running reports and putting in the amount value into the PDF name. Ever since upgrading them from Nitro 8-10 to 12 as part of Windows 10 upgrade, they can't type in "." in the file name anymore. Or if they do, it now just cuts off anything after it. I hope Nitro is aware of it, because it impacts the user workflow and it has worked before in the past.

I tried 3 different versions of Nitro 12 and it is still happening.

12.9.1.474 - Wouldn't do PDF prints for PeachTree, but also doesn't do "." in the name. It would refuse to convert print.

12.10.1.487 - Fixes Peachtree, but still no "." in the name. It may print, but it would cut off anything with "." after it.

12.14.0.558 - Current, tried it on one user's PC and still doesn't allow "." in the name. Cuts off anything after "."

Link to comment
Share on other sites

  • 2 weeks later...
  • Official Nitronaut
Allain Umailin

Hello @SupportA @AlexK,

Thank you for reaching out to us through our Community Forums!

Upon checking my resources and doing some tests, please note that this is a known bug that started in 12.8 and will be fixed in the next coming releases for the same version.

As much as I would like to provide an ETA, I'm unable to due to other road-map items we're currently working on. 

Please be aware that Nitro typically has multiple releases throughout the year that is why we recommend to follow our Release Notes located on our site https://www.gonitro.com/support/documentation/release-notes 

In the meantime, could you please install our Stand-Alone PDF Creator 10 and see if that will help?:

32-bit: http://install.nitropdf.com/pro10/en/enterprise/Nitro_Creator_x86.msi 
64-bit: http://install.nitropdf.com/pro10/en/enterprise/Nitro_Creator_x64.msi

Thanks for choosing Nitro and my apologies for the inconvenience.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.