Jump to content
MichelleS

Electronic Sig Program Conflict

Recommended Posts

MichelleS

I use a few e-sig programs such as DocuSign and ZipLogix. When viewing signed docs via DocuSign sigs, I can view them just fine in my default of NitroPro 12.6.1.298. But If I get a document in that has been signed using ZipLogix, the signatures and initials have a big red X by the name. If I click on it, a window pops up that says Signature Validity not available. Same for the date, etc.  Is there any setting I can tweak in Nitro to allow the viewing of the signature through Nitro so I can view it? If I open that same doc  in plain old Adobe, it's fine, no X but I need Nitro as my default program. I can by- pass it (the X) of I "print" into Nitro but it's a pain when I have multiple documents.

Share this post


Link to post
Share on other sites
AllainU

Hello @MichelleS,

Thank you for reaching out to us through our Community Forums!

Have you tried performing below steps?:

1. Expand the digital signatures pane (on the left) 
2. Right-Click on the signature > Properties 
3. 'Add to Trusted Contacts' > 'Validate Signature'

If above steps didn't help, could you please send me a private message and provide a sample file so I can test it on my end?

Thank you very much in advance and I am looking forward to hearing back from you. 

Edited by AllainU

Share this post


Link to post
Share on other sites
MichelleS

I tried that. When I go to properties it just says everything is invalid. There is no option to "Add to trusted contacts" anywhere.

Share this post


Link to post
Share on other sites
MichelleS

I sent you the sample file this morning.... any luck?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.