Jump to content
cybernuth

Modify 'old' Acrobat links

Recommended Posts

cybernuth

Hi,
my employer has recently switched from Acrobat Pro to Nitro Pro.
I am now trying to edit hyperlinks of buttons from a PDF that was formerly created in Acrobat. The 'elements' are all there (graphic elements, textboxes etc.) but I cannot display or edit the 'buttons'. They also still function after a save in Nitro, when I click on them the link is triggered but I see no option to 'select and edit' them.
All this works fine with buttons and other form elements newly created in Nitro.
Should this be possible at all and I am just not doing it right or is there a limitation in the functionality?
Regards, Constantin
 

Share this post


Link to post
Share on other sites
AllainU

Hello @cybernuth,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the following?:
-The serial number of your Nitro Pro. This matters because our business installers are different from the online ones.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-Does this happen with every file? If it is a single file, please send us the sample file (with sensitive information extracted) so I can replicate it on my end. To send me the sample file, hover your mouse on top of my name 'AllainU' and select 'Message'.
-Where is the file saved (local, a shared drive or an external drive) when you are trying to edit hyperlinks of buttons? Can you check if you have the same issue when the file is saved locally?

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
cybernuth

Hi Allain,
any update on this topic yet?
Regards, Constantin

Share this post


Link to post
Share on other sites
AllainU

Hello @cybernuth,

Thanks for your response and patience.

I can see that a support ticket was created on your behalf and a colleague of mine already sent you an email last 27th of March and it may have got stuck in your Spam/Junk folder.

For better case handling, please do let me know if you can't find it so we can re-send the email message through the support case.

Cheers!

Share this post


Link to post
Share on other sites
cybernuth

Hi, thanks for getting back to me.

In fact I could not find the mail in my spam folder. Please resend!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.