Jump to content

Nitro 11 pro asks for admin login and password


jhoagland
 Share

Recommended Posts

Nitro pro 11 is installed on a Terminal server with the proper license. It was working before but now it is asking the standard domain users on a terminal server for an admin username and password. Nothing has changed on the server and when you put the username and password in it gets into Nitro Pro 11. But when you close it and re-open Nitro it is still asking for the admin login. Please help!

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @jhoagland,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please send me a private message and provide the following?:
-The serial number of your Nitro Pro. This matters because our I need to know if you have a Business account in our system.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-A screen shot of the login window and/or any important information. To find out how to take a screen shot, check out this link: http://kb.gonitro.com/knowledgebase#/search/screenshot/000001980 

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.