Jump to content

Not able to scan


Recommended Posts

I recently had to reinstall Windows 10 on my computer. When I then reinstalled NitroPro, it seems to run slowly, abnormally (e.g. doesn't display when it & other programs are running & I click on its tab in the task bar), and sometimes crashes. Moreover, I cannot scan from my MFP. I would greatly appreciate any help. 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @SAC,

Thanks for reaching out!

I have a few questions:

  • What exact build of Nitro Pro are you using? You can retrieve this information by going to the Help tab> About Nitro Pro.
  • Have you tried using the cleanup tool?
  • Can you please send me (via direct message) the Support Tools file from your computer? Instructions can be found here: http://kb.gonitro.com/knowledgebase#/search/support tools/000001594


Link to comment
Share on other sites

Hi Leslie V,

Thank you for contacting me.

I sent you an email thinking that that's what you meant by "via direct message," but it bounced back.

I do not see the "cleanup tool" in Nitro Pro.

I also do not see how I can attach the zip file you requested on this website - please help.

I am using Nitro Pro ( x64. I tried to scan 3 times selecting either the WIA or TWAIN printers but none worked. I believe that I typically use the WIA printer.

I look forward to hearing from you.

Many thanks,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.