Jump to content

Microsoft Word Add-in Fails to Install


Michaela
 Share

Recommended Posts

I purchased a new laptop and am trying to get Nitro version 12.16.0.574 working in Word as an Add-in.  I've tried adding this using the Support Tools item in the Help Menu and under the Support Tab it says it failed.  I try to run AddInSetUpTool.exe from the Nitro Folder but I couldn't get this to run.  I never had a problem with Nitro 11 on my old laptop.  I made the mistake of downloading the latest version of Nitro and the set up has been challenging.  Can anyone help me with this?

Link to comment
Share on other sites

  • Official Nitronaut
Kelvin B. Villarin

Hi @Michaela,

Thanks for posting on our Community Forums!

Have you tried Method #2 discussed in this article? 

http://kb.gonitro.com/knowledgebase#/search/addins/000002195

NOTE: You will need to restart the relevant Microsoft Office application for the changes made to take place.

If the issue persists, kindly direct message me your serial number and I'll create a support ticket on your behalf.

Cheers!

Link to comment
Share on other sites

Yes, I tried that but the .exe file wouldn't run.  Nothing happened when I tried to run it.  

I own Nitro 11 and had a lot of trouble installing 11 on to my new PC, so I installed the version 12, I'm still on the trial version and don't plan to buy it unless I can get it working in Word.  My Nitro 11 license number is: 23460x-xxxxx-xxxxx.
 
I appreciate your help.
M
Edited by AllainU
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.