Jump to content
Bert SCS

Printing PDF's to Kyocera CS 3252ci

Recommended Posts

Bert SCS

With several users, everyone can print using Nitro Pro 11.  The new user, with Nitro Pro 12, can not. Everyone can print fine to the HP printers, but Nitro 12 seems to be unable to succesfully print to the Kyocera printer. Using the most up to date printer driver as well.

Share this post


Link to post
Share on other sites
AllainU

Hello @Bert SCS,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:
-Is this a new issue or has it occurred since after installing Nitro Pro 12? Any changes you are aware of before this happened?
-The serial number of your Nitro Pro 12. To send me a private message, hover your mouse on top of my name 'AllainU' and select 'Message'. This matters because our business installers are different from the online ones.
-Nitro Pro build (format is 12.X.X.X, e.g. 12.0.0.112) you are working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab or you can go to Control Panel > Programs and Features.
-Are you using KX driver for Kyocera? Could you please try installing PCL or PostScript drivers to see if that will help? 

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites
miked@ebcusa.com

Having the same issue with the same printer... I have tried installing both PCL and PS drivers and none work.  Please advise as no workers can print...

Share this post


Link to post
Share on other sites
tosh

I cannot get these PDF's to print to our Kyocera Taskalfa 6052ci.

This started occurring after i installed Nitro 12.

i am sending you my serial.

build 12.16.3.574

I tested with the KX driver, when i print, Nitro just closes. 
With the actualy Kyocera model driver, it just hangs.

 

 

Share this post


Link to post
Share on other sites
JimmyBrooks

Hey Guys,

Same issue here, couldn't resolve after many attempts. Just found a solution to the issue - try installing the KX V4 driver instead - worked for me.  The interface is a little clunky compared to the straight KX driver, but at least it works.  Only functionality I lost was the ability to lock down black and white printing, which isn't the end of the world (it can still be set as a default).

Bert SCS & miked - Here's the iteration of your KX V4 driver:
https://usa.kyoceradocumentsolutions.com/content/dam/kdc/kdag/downloads/technical/executables/drivers/kyoceradocumentsolutions/us/en/Kxv4_v5.2.1303.zip

tosh - Here's the iteration of your KX V4 driver:
https://usa.kyoceradocumentsolutions.com/content/dam/kdc/kdag/downloads/technical/executables/drivers/kyoceradocumentsolutions/us/en/Kxv4_v5.2.1303.zip 

(Drivers appear to be the same for both models).  Hope that helps fix the issue guys, or is at least an interim solution for now.

Cheers!

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.