Jump to content
GeneM

Activation Issues 12 &13

Recommended Posts

GeneM

Hello,

I had tried to deactivate a version of Nitro that was on an old PC we no longer use.  I deactivated it and tried to reactivate with the serial number we had.  It had said that the number was invalid.  I went on the support forums and saw that it may have something to do with the version.  I had version 12, and version 13 was already out.  I downloaded version 13 and cannot get it to activate.

Please help!

Share this post


Link to post
Share on other sites
AllainU

Hello @GeneM,

Thank you for reaching out to us through our Community Forums!

I have checked my inbox and I can see you were able to fix the issue by installing Nitro Pro 12 instead of Nitro Pro 13.

Should you need further help, please do not hesitate to submit another forum post.

We will be more than happy to assist you.

Cheers!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.