Jump to content

NitroPro13 does not print pdf


Barbara Vander

Recommended Posts

Barbara Vander

After upgrade of Windows10 (6/30/2020), NitroPro13 (installed 6/1/2020) did not work.  I installed upgrade the Nitro upgrade from 6/2.  The basis functions worked (not signature; which has ever worked on this install) but the main feature I use all the time is print to pdf and it is not working.  I have searched for drivers and have restarted my computer and printers many times.  The error message is:

INTERNAL ERROR  Internal Error in Module unknown at 00007FFABFD86110A.  Base Address is 00000000000000etc.  Reason is c0000005. 

This primarily happens when I am trying to print from a website which I have been doing for years. 

I have no idea what this means and neither does my IT team at the office.  Since I use my personal PC in the WFH enviornment, they are not allowed to come to my home to see what is going on and they cannot find any help related to it.  

I have searched through the community help and do not see any comments/suggestions related to this issue.  I have an Epson Workforce Pro WF-4740, but I don't think that is the problem since this process is not going through my printer. 

I am not very technically savvy about drivers, downloads, etc.  but if someone can give me advise I can have my IT team help (I hope). 

Link to post
Share on other sites
Barbara Vander

BTW, I have been using Nitro at my office for about 10 years, so not new to Nitro. My entire staff and all management uses it as well for reviewing, approvals and signature authorizations..

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.